[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]
Re: NETFIRMS DISASTER
In a message dated 10/25/00 7:59:05 PM Eastern Daylight Time,
mailbox@gunnar.cc writes:
<< Does anyone have any further info to share with us?
- Do other Perl scripts at Netfirms work? (Or is it possibly a
general Perl error?)
- Has anyone got any explanation? >>
Hi!
Currently you get:
"You are getting this error because:
There is no index.html file or You do not have the proper access permissions"
They have had this problem before and it has usually been cleared up in a day
or so....
The big problems with netfirms is as some have pointed out, is that their
sendmail thingy doesnt work and that their dingbat support staff have a great
fondness for curt 2 or 3 word replies that don't tell you anything!? :-(
It is certainly not a Perl error, but a Netfirms error, an error which is for
some reason fairly common with these so called free servers.
I am also using ovh.org, which is even more fun than netfirms seeing that
I have to use french when contacting their charming support team!
"Le maudit sendmail ne marche pas et ....&%^$#!" :o(
Netfirms and ovh are certainly interested in Ringlink! Maybe they are going
to host a Ringlink system of their own....and are just knocking off the
competition by driving us nuts...??
[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]